Nieuws

Kwetsbaarheid Log4J heeft ook gevolgen voor primair onderwijs

Recent is gebleken dat er zich een kritieke kwetsbaarheid bevindt in de opensourcetool Apache Log4j 2. Deze kwetsbaarheid is zeer ernstig en vormt wereldwijd een probleem voor veel organisaties. Ook scholen in het po, vo en mbo kunnen hierdoor geraakt worden omdat het een veelgebruikte tool is door softwareleveranciers.


In dit artikel schetst Kennisnet wat het probleem is wat scholen kunnen doen. We adviseren je om de informatie vanuit Kennisnet over dit onderwerp goed in de gaten te houden.
 

Kind kijkt door een loep